PDA

View Full Version : Haven't be in the chatroom for four day's



Tickleslave07
04-29-2007, 10:58 AM
Hi,
Sorry for posting this here, but I have really tried everything I could

think of to get back in the chatroom.

It feels like I haven't been able to get in their for four day's now.

I honestly miss my friends in there very much.

All right now I know I've never posted in before, so I have to try

and choose my words very carefully.

But please Jeff, Myraids, could you please do away with that Nest

Counter. I mean can I suggest you make it smaller somehow then

place it at the bottom of the gathering threads or something.

Before you put it up I didn't have any problems getting into the

chatroom, but since it's been up counting down to the Nest

Gathering it's been nothing but trouble.

And please to the organizers I don't mean any dis-respect to you.

I'm sure your outting will be another success this year.

But please Jeff, Myraids will you at least think about this rather

large request I've posted here.


Thanks and I hope to see all
my good friends again inside the
Chatroom,
Tickleslave07

Myriads
04-29-2007, 11:30 AM
The page for entering the chattoom does not have the counter active on it. So there should not be an issue with it causing a conflict any longer.

If you read down this forum, you'll see that other users have had this issue also, and it was solved for them by HDS with some work, by changing browsers or updating java components. I'm sure it's solvable by one of these methods, as you seem to be the only person currently with the issue it will just be a matter of finding the way to get about it. Drop HDS a message and I'm sure he'll find a fix for you.

Myriads

HisDivineShadow
04-29-2007, 11:47 AM
This one canna claim credit for the Chatroom fix; MikeS came up with it he did.

Now, the first step is to see if the issue you experience is the same one that has been hounding other users. To see if this is the case, do the following:

-Click "Start"
-Open the "Control Panel" link on the right
-Look for "Add or Remove Programs"
-Click on "Add or Remove Programs"
-Look at the top of the "Add or Remove Programs" window and make sure the checkbox next to "Show updates" is checked
-Scroll down the list of programs and look for something beginning with "Java" or, more likely, "J2SE"
-Look for what runtime environment it has. I, for instance, have "J2SE Runtime Environment 5.0" represented three times, each one an update (Updates 4, 10, & 11)
-Does yours say Runtime Environment 6 or something similar to that?

Answer me that and we can go from there.

Tickleslave07
04-29-2007, 02:51 PM
Hi HDS,
Thanks for helping me out I have Java 6 Although I tried to download Java 5 without to much success.

If you'd like to Chat with me and help talk me through this you could use my yahoo IM

bksh_jms On yahoo

Or EddieJames07 On MSN either way I look forword to hearing from you and thanks TS07

Tickleslave07
04-29-2007, 03:47 PM
Ok I went back to the Java page and I'm downloading Java J2SE developement kit 5.0 for Windows wish my luck I hope this works.
TS07

HisDivineShadow
04-29-2007, 04:03 PM
EDIT: Your download should fix the problem so ignore the rest here except for the "Uninstall Version 6" bit.

Version six is the trouble. The first thing you need to do is uninstall every Java runtime that is version 6. You can do that in the "Add or Remove Programs" tool by clicking on each version 6 runtime and selecting "Remove" on the right. If you have any version 5 runtimes already installed leave them; you may, once the version 6 ones are gone, be able to get into the chatroom with no extra effort. If not, you'll need to install version 5, update 11. I'd send you to Sun to download it but they just put me through the most intrusive download process I've seen in a very long time so I'll not subject you to it. Just save the EXE file that I have linked below and double-click on it once it downloads. Follow the instructions as they come up. Once done you should be good to go for the chatroom.

Tickleslave07
04-29-2007, 07:13 PM
Hi HDS,

Just wanted to thank you for the download as of 7:26p.m I started

downloading it as of right now at 8:04p.m. I'm at 54% down loaded.

I would've used AOL to do it, but I'm running it through mozilla fire fox, or dose it really matter which browser I use.

Thing about AOL though is I thought that might not have taken seeing I was running the Java 6 on it.

Oh yeah by the way that I"m happy to say has been since deleted
You were right that was the problem I was having.

In any event I'll keep you posted on how I made out.

TS07