• The TMF is sponsored by Clips4sale - By supporting them, you're supporting us.
  • >>> If you cannot get into your account email me at [email protected] <<<
    Don't forget to include your username

The TMF is sponsored by:

Clips4Sale Banner

Questions Regarding V4 Update:

Hey, thanks for the update!

I have one small question:
Could AdminCP -> Settings -> Options -> General Settings -> Thread/Forum Read Marking Type be set to (o) Database , so one wouldn't loose all unread threads/post, just because one were idle too long or logged out during reading through the new posts.

Thanks in advance.
That would be a significant change in behavior that would require users to view all unread threads before they were marked as such. Would that be a more logical reading of the words "read" and "unread?" Certainly. But, I'm wary of making that kind of behavior change. Folks expect to come back after inactivity and automatically find that only threads updated since they were last active are unread. If there is a great demand for this, we can change it.
 
Hiya!

I'm using Safari on my Mac but I can't open the chatroom :(
I can open all the relevant link but the chatroom box that used to pop up doesnt pop up for me anymore :/ Help!

Thanks, April xxxxxxxx
Have you had a look at the first page in this thread? Updating your version of Java may be required. Let us know if you need help doing that.
 
That would be a significant change in behavior that would require users to view all unread threads before they were marked as such.
I agree that it's a significant change. It's not so significant as you think: There's still the Link Forum Actions -> Mark Forums read, and with two clicks you have all forums/threads marked as read.

Folks expect to come back after inactivity and automatically find that only threads updated since they were last active are unread.
Maybe, but maybe not. If folks don't have much time to come here and look for new threads, they now have two choices:
* come here and look for the important/interesting threads, but have to leave before they can read all the threads they normaly would - and so "loose" some posts.
* don't come here and look for an occasion later where they have more time to read all the new posts they want to

When you change the behavior it wouldn't matter how much time one brings in when visiting the forum as you can't lose any interesting new posts. So I guess there would be more people visiting the forum spontaneously and so making the forum even more vital. It wouldn't matter if you don't read a thread for three visits, as you can automatically start reading the thread where you left off, even if there are new posts.

By the way: Suggested setting is standard on new vBulletin installations, so the users should get used to the new system really fast, as they could know it from other forums they visit. Speaking for me you are the only vBulletin forum I regularly visit that has this old setting.

I don't know how great demand for this is, but I hope users would enjoy the added usability (and even read more threads ;)). Maybe you can talk about that with the other moderators and if you don't get to a clear opinion for changing it I/you can create a new thread asking the users for their opinion.
 
By the way: Suggested setting is standard on new vBulletin installations, so the users should get used to the new system really fast, as they could know it from other forums they visit. Speaking for me you are the only vBulletin forum I regularly visit that has this old setting.
I'd always remembered this behavior on the old ezboard platform, but never saw it anywhere else. phpBB3 might follow this rule, but I honestly don't know. It makes sense so long as you expect unread to literally mean that.

I don't know how great demand for this is, but I hope users would enjoy the added usability (and even read more threads ;)). Maybe you can talk about that with the other moderators and if you don't get to a clear opinion for changing it I/you can create a new thread asking the users for their opinion.
Feel free to ask if you like. I'm nothing more than a tech at this stage. I fix problems and apply updates. This place long ago ceased to be a source of relaxation or discussion for me, so I remain inactive save for technical work. If the demand is there and the admins approve it, then flipped it goes. My assumption is that the change will not be desired, but I am ready to be shown otherwise. :)

EDIT: I will also point the active moderation staff to these posts.
 
Last edited:
A minor problem I get that hasn't cleared up is the considerable lagging when opening the site or changing pages. IE8, Windows 7 used. This has cropped up since the changeover. Thanks.
 
A minor problem I get that hasn't cleared up is the considerable lagging when opening the site or changing pages. IE8, Windows 7 used. This has cropped up since the changeover. Thanks.

It's been kind of laggy on all browsers.

I mean this in no direct offense, but anything IE is Garbage. I'd suggest a new browser. If not, try clearing out your cache/cookies and restarting the browser.
 
I'm using IE, for what it's worth, and not noticing any lag.
 
No, just the opposite actually, I pretty much never do that.
 
I'm not saying you're wrong, I'm just saying the TMF isn't lagging for me, and I happen to be using IE. :)
 
I'm having a hard time embedding a youtube clip. I'm trying to post one in my blog, but when I go to preview it, there's nothing there. However, when I look at posts others have made that include embedded youtube clip, I can see theirs just fine.
 
I always have to use the old embedding format, which is a checkbox option on youtube. I dont think their new format works with the tmf.
 
I always have to use the old embedding format, which is a checkbox option on youtube. I dont think their new format works with the tmf.

That's what I'm using, but I don't see anything when I do a preview of what I'm about to post.
 
I used to get popup notification of new messages upon logging in and now I only receive them while actively browsing. Is this a change in the way it was working?
 
That's what I'm using, but I don't see anything when I do a preview of what I'm about to post.

I have that happen all the time. If you just post and go back to it, it will be there.

I used to get popup notification of new messages upon logging in and now I only receive them while actively browsing. Is this a change in the way it was working?

Yeah. It says in the description for Message pop-up that if you have it on and are actively browsing forum, that when you receive a new PM it's gonna give you a pop-up.
 
>>> Merci!

Dear Crystal and HDS,

You really have your hands full in the aftermath of the V4 “upgrade,” and you deserve
a Thank You. So, here’s mine:

Thank you,

and keep up the good work.

PAUL JONES

:bluebowdance:
 
>>> Mayday!

I seem to be a casualty of the upgrade.

My latest post shows me as a "TMF Novice" (which I am not), and my Posting Permissions have been altered
to show that I may NOT post new threads (which I have done).

In fact, a check will show that I am a Registered User, and have more than two dozen threads to my credit.

Please fix. (Perhaps other users are having similar problems.)

PAUL JONES​

:banghead:
 
Last edited:
Yeah. It says in the description for Message pop-up that if you have it on and are actively browsing forum, that when you receive a new PM it's gonna give you a pop-up.

Then I guess I shall have to pay more attention....already missed 3 messages.....
 
Got your PM Copy and forwarded it off the other Channels. I'm unsure why this is happening. Might be a tech issue.


I seem to be a casualty of the upgrade.

My latest post shows me as a "TMF Novice" (which I am not), and my Posting Permissions have been altered
to show that I may NOT post new threads (which I have done).

In fact, a check will show that I am a Registered User, and have more than two dozen threads to my credit.

Please fix. (Perhaps other users are having similar problems.)

PAUL JONES​

:banghead:
 
Anyone else having a problem linking images? I get error messages some times, but other times it is just fine.
 
I'm having some difficulty searching in a particular forum/section under the Advanced Search option. Is there a way to do this?
 
Anyone else having a problem linking images? I get error messages some times, but other times it is just fine.

Forgive me.. I just woke up. Stupid is in full function.

Do you mean Images as links? Or posting links of images? Or posting Images?

I'm having some difficulty searching in a particular forum/section under the Advanced Search option. Is there a way to do this?

Search is pretty wonked out. I know that's the worst possible answer I could give you .. but that's all I've got. There are huge issues with Searching. I believe it's a Known issue with VBulletin and they are working on a fix, but I'm not sure.
 
I seem to be a casualty of the upgrade.

My latest post shows me as a "TMF Novice" (which I am not), and my Posting Permissions have been altered
to show that I may NOT post new threads (which I have done).

In fact, a check will show that I am a Registered User, and have more than two dozen threads to my credit.

Please fix. (Perhaps other users are having similar problems.)

PAUL JONES​

You've made 51 posts, which just tips you into the TMF Novice rank at 50 so your rank is correct.

Rank has nothing to do with how long you've been posting on forum. It's just how many posts you've made.

You are able to PM me -- so you can post.

Try clearing cache/cookies and re-logging in.
 
Vertical Replies/Views

When search is performed from main forum page/main sub-forum page the "replies and views" display in a vertical format. This limits the number of search results that can be viewed on the page returning the results. Is this problem being experienced by others? Simple solution?
 
What's New

4/21/2024
There will be Trivia in our Chat Room this Sunday eve at 11PM EDT. Join us!
Tickle Experiment
Door 44
NEST 2024
Register here
The world's largest online clip store
Live Camgirls!
Live Camgirls
Streaming Videos
Pic of the Week
Pic of the Week
Congratulations to
*** brad1701 ***
The winner of our weekly Trivia, held every Sunday night at 11PM EST in our Chat Room
Back
Top